rsbuild cachetime parameter

Oct 20, 2010 at 1:08 AM

hi

i am having trouble with rsbuild and the cachetime parameter. i deployed some reports to a server with the cachetime parameter set incorrectly. i had copied the examlpe config in the configuration guide and set the time to 10080. this caused issues with the reports.

i tried reversing the change by setting the cachetime to zero or to a negative number as it suggests in the guide. but this does not affect the cachetime of the reports on the server. i've tried setting the time to zero or negative in the reportgroup tab and the report tab. it has no effect.

the only way i've found to change it is if i manually delete the reports from the server and then redeploy without cachetime set. this is not ideal because i need to change some production reports at a datacentre.

could anyone help me with this problem?

kiran.